[Mikrotik] Mikrotik Hotspot and Netflix apps

Martín Ruiz martinruiz at ibersystems.es
Mon May 9 13:14:42 CDT 2016


Hotspot only appears when http request or https (with certificates..).

If no http request.. There is no hotspot. Try to make a ip binding of 8.8.8.8 for example. I think it will help.

Martín Ruiz
Director técnico 
902 909 858 - 669 37 95 21
www.ibersystems.es

> El 9 may 2016, a las 19:30, Justin Marshall <justinm at pdmnet.net> escribió:
> 
> Hi,
> 
> We are using are using the Mikrotik hotspot for RADIUS authentication and customers are having issues with connecting certain devices to Netflix. Netflix will work on the customer's PC, but not via the app on PS3/PS4/Xbox/Android.
> 
> Playstation actually gives an error of UI-103, but the others just seem to "hang"
> If I watch the traffic in torch, the device doesn't seem to pass any traffic beyond a DNS request to 8.8.8.8 (guessing this is hardcoded in the app because that DNS server is nowhere on the device or any customer CPE equipment)
> 
> If I shut off the hotspot, the Netflix app starts working. Turn on the hotspot and it stops.
> 
> I've seen this on 3 customers behind 2 different routers with the Hotspot enabled
> 
> Just curious if anyone else has seen this or possibly knew of a fix.
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://mail.butchevans.com/pipermail/mikrotik/attachments/20160509/55165120/attachment.html>
> _______________________________________________
> Mikrotik mailing list
> Mikrotik at mail.butchevans.com
> http://mail.butchevans.com/mailman/listinfo/mikrotik
> 
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik RouterOS


More information about the Mikrotik mailing list