[Mikrotik] Can't get fiber to work on CCR1036-12G-4S

ralph ralphlists at bsrg.org
Sat Dec 27 10:01:23 CST 2014


I posted this on the MT forum, but I realize that many do not read them, and
I could really use some help finding an answer


I have a CCR1036-12G-4S (ROS 6.23 BL 3.20) as my edge router. Actually using
it as a switch right now but planning to migrate the duties of my 386 based
unit (ROS 4.16) over to this to save power and eliminate moving parts.

My Metro Ethernet comes in on multimode fiber and we purchased this card to
allow us to connect it to the 386 based box.
http://www.alliedtelesis.com/media/data ... 1sx_ds.pdf

It has worked great but it is time to update. I have tried twice to move
this fiber circuit over to the CCR but have been unable to get it to work.

Yesterday I was thrown off track for several hours by the bug where the
CCR's LED assignments get boogered and the LEDs for all SFP ports were
flashing. The forum helped a lot with finding that. They somehow were mapped
to ETH1.

So anyway, I did all the normal tests on my fiber jumpers, swapping SFPs etc
(I tried a Dell one and a Transition Networks one). 
I even had the crew at the data center go over all the patch cables involved
with getting me over to the demarcation of the fiber (a Ciena layer 3
switch) just in case. All looked fine. I could never even get the CCR to say
the link was up until I turned off auto-negotiation on the CCR. I do not
have access to the Ciena- belongs to fiber provider.

After that, the link came up and I saw received traffic on the interface.
But never saw more than 3 transmit packet attempts.

Plugged fiber back to the 386 unit and things worked fine. Back to the CCR-
Nothing. I did try several setting changes on the SFP port but nothing
worked any better. I did make sure the SFP port was added to the bridge with
the Ethernet ports and I did try all 4 SFP ports.

We are all stumped. Does anyone have any suggestions? Shouldn't fiber "just
work", especially if it is just moving from one MT to another?

I have checked the release notes for all firmware loads and can't find
anything about the SFP port at all.

Any Ideas????


Thanks

Ralph


---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com




More information about the Mikrotik mailing list