[Mikrotik] 411U and Sierra Wireless MC5725

Justin Miller mikrotik at dynstatic.net
Fri May 4 13:56:39 CDT 2012


I could be totally off here but you may have to use a tool on the PC to turn off the "flash" portion of the card that contains the drivers which would eliminate one of the usb devices.

On May 3, 2012, at 8:09 PM, Glenn Finch wrote:

> Good day;
> 
> I have a rb411u that I am trying to get a Sierra Wireless MC5725 EVDO card working in. It is listed as supported on the wiki, and shows up under USB in the resources, but it appears to be on usb1 instead of usb2 so I cannot select it when creating the ppp client as the only options are serial0 and usb2. In resources it is listed as device 1:3 - I've tried v4.5, v4.11, v4.17 with the same result on all.
> 
> Is there any way to get the ppp client to use usb1? Or some way to force the card to usb2?
> 
> glennfinch
> System Administrator
> GL Mobile Communications | 306.922.1170 x115 | 888.922.1170 | glenn at glmobile.com<mailto:glenn at glmobile.com>
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.butchevans.com/pipermail/mikrotik/attachments/20120503/34f4165b/attachment.html>
> _______________________________________________
> Mikrotik mailing list
> Mikrotik at mail.butchevans.com
> http://www.butchevans.com/mailman/listinfo/mikrotik
> 
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik RouterOS



More information about the Mikrotik mailing list