[Mikrotik] basic routing

Josh Luthman josh at imaginenetworksllc.com
Wed Jun 6 11:52:54 CDT 2012


Are you sure you have the right route on the edge router to your MT's /30?

Josh Luthman
Office: 937-552-2340
Direct: 937-552-2343
1100 Wayne St
Suite 1337
Troy, OH 45373


On Wed, Jun 6, 2012 at 12:50 PM, Ty Featherling <tyfeatherling at gmail.com> wrote:
> I am trying to route my first tower with mikrotik. I have a private /30
> setup between my edge router and ether1 of the RB. I have a private /24
> setup for an ap and it's cpe on ether2. I have a subnet of public addresses
> to use for clients of this AP and the gateway for those is set as an
> address on ether2 as well. Default route is the gateway for ether1 which is
> our edge router. There is a route on the edge router routing that subnet of
> publics back to the ether1 address of the RB. This all sounds right to me.
>
> This is being setup on my bench right now so I configured it as above then
> plugged my laptop into ether2 and gave myself a static public address
> within the range assigned to the RB. I can ping my gateway and all other
> ips assigned to the RB and ips on my network beyond the RB. I can ping the
> RB from the outside both on it's ether1 address and the public gateway
> assigned to ether2.
>
> I cannot reach the internet from my laptop. I have a static DNS address
> configured. I can ping the DNS server, but I get no internet response.
> Pings to google.com cannot find host. What am I missing?
>
> I'm going to lunch to clear my head. Any help appreciated.
>
> -Ty
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.butchevans.com/pipermail/mikrotik/attachments/20120606/5b63e0cb/attachment.html>
> _______________________________________________
> Mikrotik mailing list
> Mikrotik at mail.butchevans.com
> http://www.butchevans.com/mailman/listinfo/mikrotik
>
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik RouterOS


More information about the Mikrotik mailing list