[Mikrotik] Route marking problem

Chupaka chupaka at gmail.com
Tue Jul 24 07:02:06 CDT 2012


/ip fi man add chain=prerouting dst-address=172.16.0.0/12 action=accept
place-before=0

--
Подпись:
(добавляется в конце всех исходящих писем)



2012/7/24 Meftah Tayeb <tayeb.meftah at gmail.com>

> Hello,
> i have 2 Links in my MT
> one DSL and one fiber
> i use DSL for our lan and fiber for my server.
> i want the lan subnet's (172.16.100.0/24) for now to go out through DSL
> and servers (172.16.101.0/24 through Fiber
> so i did in firewall mangle mark the traffic comming from 172.16.100.0/24as a lan
> and added a default route (0.0.0.0) with routing mark of lan to the DSL
> router
> while the server subnet (172.16.101.0/24 remind unmarked
> all is working werll so far
> nat also same using address list
> but for now my server's can't ping my lan and my lan can't ping my servers
> any idea ?
> thank you all
>    Meftah Tayeb
> IT Consulting
> http://www.tmvoip.com/
> phone: +21321656139
> Mobile: +213660347746
>
> __________ Information from ESET NOD32 Antivirus, version of virus
> signature database 7324 (20120724) __________
>
> The message was checked by ESET NOD32 Antivirus.
>
> http://www.eset.com
>
>
>
> ______________________________**_________________
> Mikrotik mailing list
> Mikrotik at mail.butchevans.com
> http://www.butchevans.com/**mailman/listinfo/mikrotik<http://www.butchevans.com/mailman/listinfo/mikrotik>
>
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik
> RouterOS
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.butchevans.com/pipermail/mikrotik/attachments/20120724/eafa9415/attachment.html>


More information about the Mikrotik mailing list