[Mikrotik] DSCP marking

Dylan Bouterse dylan at routergy.com
Thu Dec 6 15:07:27 CST 2012


Butch Evans wrote:
> The easiest way to handle this is based on either the
> sip_provider_customers OR the sip_provider_servers list.  Try something
> like:
> /ip firewall mangle
> add chain=forward dst-address-list=sip_provider_servers \
>      action=change-dscp new-dscp=46 passthrough=yes
> add chain=forward src-address-list=sip_provider_servers \
>      action=change-dscp new-dscp=46 passthrough=yes
>
> This way, all traffic to/from the servers are changed.  You should be
> able to do the same with the customers address list if you like.  OR add
> the customers list to the above rules as src where servers is dst and as
> dst where servers is src.  Generally, I'd be more likely to use
> connection-tracking as well.
>
I believe these rules are working now, but the DSCP tags don't appear to 
be making it to one particular area of our network. The traffic in 
question passes through the only other Mikrotik in our network and I'm 
wondering if it is doing something to remove the DSCP tags? By default 
would the MT remove the tags? What should I look at in it's config to 
determine if it is stripping the DSCP values?

Dylan


More information about the Mikrotik mailing list