[Mikrotik] dst-nat question

Blake Covarrubias blake at beamspeed.com
Fri Apr 20 02:59:04 CDT 2012


On Apr 19, 2012, at 4:24 PM, Matt Larsen - Lists wrote:

> What set of commands would I have to use to set up a dst-nat to send port 8080 on the 10.17.18.3 interface to port 80 on the 192.168.32.3 interface so I can set the damn gateway?

/ip firewall nat
add chain=dstnat action=dst-nat in-interface=external protocol=tcp dst-address=10.17.18.3 dst-port=8080 to-address=192.168.32.3 to-port=80
add chain=srcnat action=masquerade out-interface=internal protocol=tcp dst-address=192.168.32.3 dst-port=80

You may need this depending on your firewall policy
/ip firewall filter
add chain=forward action=accept protocol=tcp in-interface=external dst-address=192.168.32.3 dst-port=80

--
Blake Covarrubias


More information about the Mikrotik mailing list