[Mikrotik] 450G question

Josh Luthman josh at imaginenetworksllc.com
Thu Mar 24 12:29:46 CDT 2011


I have not seen that with any MT at all.

Plug in a serial console and see where it hangs.  Ultimately I would just
end up with a comfortable version of MT that works (to each their own).  Be
absolutely sure you update the firmware!!!  That is /sys routerb pr and up

Josh Luthman
Office: 937-552-2340
Direct: 937-552-2343
1100 Wayne St
Suite 1337
Troy, OH 45373


On Thu, Mar 24, 2011 at 1:25 PM, john <john at rcsaccess.net> wrote:

> I have been having a weird problem with 450G routers.  They seem to not
> reboot when you tell it to reboot in the software.  You have to Hard Boot
> it.  The lights go off and it just sits there.  All but the Blue light.  I
> have one that I just got out of the box and upgraded it to 4.17.  the first
> reboot went well.  I did a reboot to upgrade firmware and it happened.  We
> mainly use POE Power supplies that run 24i.  Anyone else has any problems
> with certain power supplies or this problem?
>
> John Babineaux
> Radio Communications Service
>
> _______________________________________________
> Mikrotik mailing list
> Mikrotik at mail.butchevans.com
> http://www.butchevans.com/mailman/listinfo/mikrotik
>
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik
> RouterOS
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.butchevans.com/pipermail/mikrotik/attachments/20110324/65203cac/attachment.html>


More information about the Mikrotik mailing list