[Mikrotik] Loco m900

RickG rgunderson at gmail.com
Mon Mar 7 12:11:53 CST 2011


I'm using one connected to an omni. I just installed it last week but so
far, so good!

On Mon, Mar 7, 2011 at 3:31 AM, Josh Luthman <josh at imaginenetworksllc.com>wrote:

> Beamwidth is probably 40 or 60 on those, so as an AP I don't know.  Sounds
> better for CPE but could be a low cost ptp.
> On Mar 7, 2011 2:48 AM, "Mike Lyon" <mike.lyon at gmail.com> wrote:
> > Anyone ever used one as an access point? Is it possible? Or using two
> > of them in a ptp link?
> >
> > Thanks,
> > Mike
> >
> > Sent from my iPhon
> > _______________________________________________
> > Mikrotik mailing list
> > Mikrotik at mail.butchevans.com
> > http://www.butchevans.com/mailman/listinfo/mikrotik
> >
> > Visit http://blog.butchevans.com/ for tutorials related to Mikrotik
> RouterOS
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://www.butchevans.com/pipermail/mikrotik/attachments/20110307/031cfe03/attachment.html
> >
> _______________________________________________
> Mikrotik mailing list
> Mikrotik at mail.butchevans.com
> http://www.butchevans.com/mailman/listinfo/mikrotik
>
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik
> RouterOS
>



-- 
-RickG
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.butchevans.com/pipermail/mikrotik/attachments/20110307/992ad091/attachment.html>


More information about the Mikrotik mailing list