[Mikrotik] Weird RB750/Ubnt issue

Josh Luthman josh at imaginenetworksllc.com
Fri Apr 30 20:49:05 CDT 2010


Who stole who the other company's MAC???

Josh Luthman
Office: 937-552-2340
Direct: 937-552-2343
1100 Wayne St
Suite 1337
Troy, OH 45373

“Success is not final, failure is not fatal: it is the courage to continue
that counts.”
--- Winston Churchill


On Fri, Apr 30, 2010 at 7:37 PM, Robert Andrews <robert at avantwireless.com>wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Believe it or not, but both devices had the same mac address!!!   I was
> crosseyed when I saw that, and had to show it to everyone I knew...
> The manufacturer of one device had used the wrong manufacturers prefix
> and it happened to be the one I was using...   Sent it back to the hq
> with a note, got another one the next day fedex overnight...   LOL
>
> Robert
>
> On 4/30/10 2:44 PM, Rory McCann wrote:
> > It detected the wrong mac address or what? Which units should I be
> > checking out? The RB750 doesn't discover any arp entries on the
> > 192.168.1.0 subnet when hooked into the nanostation.
> >
> > On 4/30/2010 4:33 PM, Robert Andrews wrote:
> > Ok, once, just once I saw a mac address error where a device had the
> > wrong mac address...   Check them both out..
> >
> > Robert
> >
> > On 4/30/10 2:31 PM, Cameron Crum wrote:
> >
> >>>> Just for grins, I got out a 750 and an NSM5 and hooked them up in a
> >>>> similar config to yours. I can see the NS in the neighbor list and
> >>>> ping it.
> >>>>
> >>>> Cameron
> >>>>
> >>>> On 4/30/2010 4:13 PM, Rory McCann wrote:
> >>>>
> >>>>> The unit is no longer hooked up and is sitting in my office right
> now.
> >>>>>
> >>>>> /ip address
> >>>>> add address=192.168.1.1/24 broadcast=192.168.1.255 comment=\
> >>>>>      "Red River Grain LAN" disabled=no interface=ether2
> >>>>> network=192.168.1.0
> >>>>> add address=192.168.112.253/24 broadcast=192.168.112.255 comment=\
> >>>>>      "Bruce Yaggie LAN" disabled=no interface=ether3
> >>>>> network=192.168.112.0
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>>> /interface ethernet
> >>>>> set 0 arp=enabled auto-negotiation=yes comment=WAN disabled=no
> >>>>> full-duplex=\
> >>>>>      yes l2mtu=1524 mac-address=00:0C:42:57:38:FF mtu=1500
> name=ether1
> >>>>> speed=\
> >>>>>      100Mbps
> >>>>> set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited
> >>>>> comment=\
> >>>>>      "Red River Grain" disabled=no full-duplex=yes l2mtu=1524
> >>>>> mac-address=\
> >>>>>      00:0C:42:57:39:00 master-port=none mtu=1500 name=ether2
> >>>>> speed=100Mbps
> >>>>> set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited
> >>>>> comment=\
> >>>>>      "Bruce Yaggie" disabled=no full-duplex=yes l2mtu=1524
> >>>>> mac-address=\
> >>>>>      00:0C:42:57:39:01 master-port=none mtu=1500 name=ether3
> >>>>> speed=100Mbps
> >>>>> set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited
> >>>>> comment=\
> >>>>>      "Unused Port" disabled=yes full-duplex=yes l2mtu=1524
> >>>>> mac-address=\
> >>>>>      00:0C:42:57:39:02 master-port=none mtu=1500 name=ether4
> >>>>> speed=100Mbps
> >>>>> set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited
> >>>>> comment=\
> >>>>>      "Unused Port" disabled=yes full-duplex=yes l2mtu=1524
> >>>>> mac-address=\
> >>>>>      00:0C:42:57:39:03 master-port=none mtu=1500 name=ether5
> >>>>> speed=100Mbps
> >>>>> /interface ethernet switch
> >>>>> set switch1 mirror-source=none mirror-target=none name=switch1
> >>>>> /interface wireless security-profiles
> >>>>> set default authentication-types="" eap-methods=passthrough
> >>>>> group-ciphers="" \
> >>>>>      group-key-update=5m interim-update=0s
> >>>>> management-protection=disabled \
> >>>>>      management-protection-key="" mode=none name=default \
> >>>>>      radius-eap-accounting=no radius-mac-accounting=no \
> >>>>>      radius-mac-authentication=no radius-mac-caching=disabled \
> >>>>>      radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username
> \
> >>>>>      static-algo-0=none static-algo-1=none static-algo-2=none
> >>>>> static-algo-3=\
> >>>>>      none static-key-0="" static-key-1="" static-key-2=""
> >>>>> static-key-3="" \
> >>>>>      static-sta-private-algo=none static-sta-private-key="" \
> >>>>>      static-transmit-key=key-0 supplicant-identity=MikroTik
> >>>>> tls-certificate=\
> >>>>>      none tls-mode=no-certificates unicast-ciphers=""
> >>>>> wpa-pre-shared-key="" \
> >>>>>      wpa2-pre-shared-key=""
> >>>>> /interface bridge settings
> >>>>> set use-ip-firewall=no use-ip-firewall-for-pppoe=no
> >>>>> use-ip-firewall-for-vlan=\
> >>>>>      no
> >>>>> /interface ethernet switch port
> >>>>> set (unknown) vlan-mode=disabled
> >>>>> set (unknown) vlan-mode=disabled
> >>>>> set (unknown) vlan-mode=disabled
> >>>>> set (unknown) vlan-mode=disabled
> >>>>> /interface l2tp-server server
> >>>>> set authentication=pap,chap,mschap1,mschap2 default-profile=\
> >>>>>      default-encryption enabled=no max-mru=1460 max-mtu=1460
> >>>>> mrru=disabled
> >>>>> /interface ovpn-server server
> >>>>> set auth=sha1,md5 certificate=none cipher=blowfish128,aes128
> >>>>> default-profile=\
> >>>>>      default enabled=no keepalive-timeout=60
> >>>>> mac-address=FE:03:72:A5:57:72 \
> >>>>>      max-mtu=1500 mode=ip netmask=24 port=1194
> >>>>> require-client-certificate=no
> >>>>> /interface pptp-server server
> >>>>> set authentication=mschap1,mschap2 default-profile=rrg enabled=yes \
> >>>>>      keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
> >>>>> /interface wireless align
> >>>>> set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
> >>>>>      00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
> >>>>>      frames-per-second=25 receive-all=no ssid-all=no
> >>>>> /interface wireless sniffer
> >>>>> set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
> >>>>>      multiple-channels=no only-headers=no receive-errors=no
> >>>>> streaming-enabled=\
> >>>>>      no streaming-max-rate=0 streaming-server=0.0.0.0
> >>>>> /interface wireless snooper
> >>>>> set channel-time=200ms multiple-channels=yes receive-errors=no
> >>>>>
> >>>>> On 4/30/2010 4:06 PM, Cameron Crum wrote:
> >>>>>
> >>>>>> How about posting your ip address config and your interface config
> >>>>>> (ip addr export and int export)....strip out the public's if you
> >>>>>> don't want us seeing them. I'll bet you just forgot some small
> detail
> >>>>>> that one of will catch.
> >>>>>>
> >>>>>> Cameron
> >>>>>>
> >>>>>>
> >>>>>>
> >>>>> _______________________________________________
> >>>>> Mikrotik mailing list
> >>>>> Mikrotik at mail.butchevans.com
> >>>>> http://www.butchevans.com/mailman/listinfo/mikrotik
> >>>>>
> >>>>> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik
> >>>>> RouterOS
> >>>>>
> >>>>>
> >>>>>
> >>>> _______________________________________________
> >>>> Mikrotik mailing list
> >>>> Mikrotik at mail.butchevans.com
> >>>> http://www.butchevans.com/mailman/listinfo/mikrotik
> >>>>
> >>>> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik
> >>>> RouterOS
> >>>>
> >>>>
> _______________________________________________
> Mikrotik mailing list
> Mikrotik at mail.butchevans.com
> http://www.butchevans.com/mailman/listinfo/mikrotik
> >>
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik
> RouterOS
>
> > -------------- next part --------------
> > An HTML attachment was scrubbed...
> > URL:
> > <
> http://www.butchevans.com/pipermail/mikrotik/attachments/20100430/ca65ed2c/attachment.html
> >
>
> > _______________________________________________
> > Mikrotik mailing list
> > Mikrotik at mail.butchevans.com
> > http://www.butchevans.com/mailman/listinfo/mikrotik
>
> > Visit http://blog.butchevans.com/ for tutorials related to Mikrotik
> > RouterOS
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.10 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iQEcBAEBAgAGBQJL22mjAAoJEMpomM6iKZApYE4H/3ydVwSFe53hVeL7jO0tzMBQ
> VWy/UwJz0CQ+5EEnaoM1oBfOJQk3dUbtdDcq2/BLQO9ODzfME99zNJchZ5aYo+Wq
> 3yCP5IORJmKrFhzjkgAyKj3butkTdPS39Ea/v7CO4uc9SCz54nQwStYTK/AYKJsx
> sugQJ+t9qi9jYZfzjSvjs6kfJndPV4y/Qo3fHl4i3iSkIjwhdOLS+ZjJ3960MNPE
> lTiwY6656+j6997bTVCO+V18J+m+FjKUReEObds3+XIgruHW1jE/8iTMcOv4Rfr9
> FmyaofnSHHQNT7XUf88o0oVySnKfKZEJRGUHmoJ06PcubLd/Tl0Yx0jF0K1aOZs=
> =fM4/
> -----END PGP SIGNATURE-----
> _______________________________________________
> Mikrotik mailing list
> Mikrotik at mail.butchevans.com
> http://www.butchevans.com/mailman/listinfo/mikrotik
>
> Visit http://blog.butchevans.com/ for tutorials related to Mikrotik
> RouterOS
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.butchevans.com/pipermail/mikrotik/attachments/20100430/87d46e5c/attachment.html>


More information about the Mikrotik mailing list