[Mikrotik] Bad upgrade (Was: new List First Post)

Carl A Jeptha wisplists at airnet.ca
Fri Jan 11 17:05:18 CST 2008


ok, just did another one and it worked, but the first one only does one 
beep.

I have opened hyperterminal cannot seem to communicate with the boards 
(fool, has never had to use a serial cable) O:-)

You have a Good Day now,


Carl A Jeptha
http://www.airnet.ca
Office Phone: 905 349-2084
Office Hours: 9:00am - 5:00pm
skype cajeptha



Christopher Orr wrote:
> Carl-
>
>
>   
>> Just upgraded a rb133 with RC14 thru winbox did a reboot and now the
>> unit does not respond.
>> Some assistance please.
>>
>>     
>
>
> If you've got a serial cable handy, you might try plugging into it and  
> opening up a terminal program.
> You might be able to see if it's erroring out on anything.
>
> Also-  It can take a couple minutes to run the upgrade...so you've got  
> to be patient.
> I know my heart misses a few beats when I do a remote upgrade.
>
> -chris
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: smime.p7s
> Type: application/pkcs7-signature
> Size: 2494 bytes
> Desc: not available
> Url : http://www.butchevans.com/pipermail/mikrotik/attachments/20080111/374dbb62/attachment.bin 
> _______________________________________________
> Mikrotik mailing list
> Mikrotik at mail.butchevans.com
> http://www.butchevans.com/mailman/listinfo/mikrotik
>   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.butchevans.com/pipermail/mikrotik/attachments/20080111/ef8089bd/attachment.html 



More information about the Mikrotik mailing list